Puzzle ITC - Login with SSO not possible – Incident details

Login with SSO not possible

Resolved
Degraded performance
Started about 1 month agoLasted about 2 hours

Affected

Puzzle Services

Degraded performance from 8:03 AM to 10:04 AM

Quay (registry.puzzle.ch )

Degraded performance from 8:03 AM to 10:04 AM

Updates
  • Resolved
    Resolved

    I config change did its magic. Login via SSO is possible again

  • Identified
    Identified

    A solution to fix this is being rolled out soon. Unfortunately a short interruption of quay is necessary to do the fix.

  • Investigating
    Investigating

    Currently you are not able to login into our Quay Container Registry using Puzzle SSO. LDAP still works.

    We are investigating the issue.