OpenShift 4 Cluster LPG1 cloudscale.ch under maintenance

Puzzle Registry (Quay) Down

Resolved
Operational
Started 2 months ago Lasted about 3 hours

Affected

Puzzle Services
Quay (registry.puzzle.ch )
Updates
  • Resolved
    Resolved

    We are closing the incident for now.

  • Monitoring
    Monitoring

    We had to revert to a previous state of the Quay database, leading to the loss of all images created since yesterday at 02:30. We sincerely apologize for any inconvenience caused and are committed to implementing measures to prevent such incidents in the future. If you encounter any issues or if certain functionalities are not working as anticipated, please don't hesitate to contact the OV. We are here to assist you in any way possible.

  • Investigating
    Investigating

    Fix was not successful. Registry seems to be in a really bad state. We are continuing the investigation.

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    The Puzzle Registry (registry.puzzle.ch) is currently down.

    We are investigating this incident.