OpenShift 4 Cluster LPG1 cloudscale.ch under maintenance

Potential networking issue on APPUiO OpenShift cluster after 4.13.30 upgrade

Resolved
Operational
Started 3 months ago Lasted 15 days

Affected

Container Platforms
OpenShift 4 Appuio cloudscale.ch
Updates
  • Resolved
    Resolved

    The issue will be fixed permanently with the next OpenShift update.

  • Monitoring
    Monitoring

    We implemented a workaround allowing ingress traffic via alternative label and applications are again reachable.

  • Identified
    Update

    Workaround proposal sent to VSHN, waiting for confirmation.

  • Identified
    Identified

    The issue is identified as a bug in the Cluster Network Operator:

    https://issues.redhat.com/browse/OCPBUGS-28920

    We are currently testing a possible workaround and will update this incident shortly.

  • Investigating
    Investigating

    VSHN and Red Hat are currently investigating the issue.