Puzzle ITC - Puzzle-News Down – Incident details

Puzzle-News Down

Resolved
Operational
Started 11 months agoLasted about 6 hours

Affected

Puzzle Services

Operational from 9:09 AM to 2:58 PM

Puzzle News Site (news.puzzle.ch)

Operational from 9:09 AM to 2:58 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Investigating
    Investigating

    We are currently investigating this incident.