OpenShift 4 Cluster LPG1 cloudscale.ch under maintenance

cloudscale services down

Resolved
Major outage
Started 6 months ago Lasted about 3 hours

Affected

Container Platforms
OpenShift 4 Cluster cloudscale.ch
OpenShift 4 Appuio cloudscale.ch
OpenShift 4 Cluster LPG1 cloudscale.ch
Puzzle Services
Puzzle Website (puzzle.ch)
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    Cloudscale.ch implemented a fix and are currently monitoring the result. More info: https://www.cloudscale-status.net/incidents/158080

  • Identified
    Identified

    It seems that cloudscale services are currently down: https://www.cloudscale-status.net/ reports a major incident in RMA1 with the storage cluster.

  • Investigating
    Investigating

    We are currently investigating this incident.