OpenShift 4 Cluster LPG1 cloudscale.ch under maintenance

OpenShift 4 Monthly Maintenance

Completed
Scheduled for 25. March 2024 at 16:0 – 19:0

Affects

Container Platforms
OpenShift 4 Cluster cloudscale.ch
Updates
  • Update
    25. March 2024 at 19:7
    Completed
    25. March 2024 at 19:7

    Upgrade completed successfully, we are now on 4.14.16.

  • Completed
    25. March 2024 at 19:0
    Completed
    25. March 2024 at 19:0
    Maintenance has completed successfully
  • In progress
    25. March 2024 at 16:0
    In progress
    25. March 2024 at 16:0
    Maintenance is now in progress
  • Planned
    25. March 2024 at 16:0
    Planned
    25. March 2024 at 16:0

    As usual we will be conducting our monthly maintenance window to apply updates and configuration enhancements. Services may experience a short interruption and/or periods of degraded performance.