OpenShift 4 Cluster LPG1 cloudscale.ch under maintenance

Rocket.Chat Upgrade

Completed
Scheduled for 26. February 2024 at 17:0 – 17:6

Affects

Puzzle Services
Rocket.Chat
Updates
  • Completed
    26. February 2024 at 17:6
    Completed
    26. February 2024 at 17:6

    Maintenance completed, Rocket.Chat is now happily serving you on version 6.6.1.

  • In progress
    26. February 2024 at 17:0
    In progress
    26. February 2024 at 17:0
    Maintenance is now in progress
  • Planned
    26. February 2024 at 17:0
    Planned
    26. February 2024 at 17:0

    We'll be updating Rocket.Chat to version 6.6.1.