OpenShift 4 Cluster LPG1 cloudscale.ch under maintenance

/sys Wartungsfenster

Completed
Scheduled for 22. February 2024 at 17:0 – 21:25

Affects

Puzzle Services
Puzzle Website (puzzle.ch)
Mail
Rocket.Chat
Taiga
PuzzleTime
Updates
  • Completed
    22. February 2024 at 21:25
    Completed
    22. February 2024 at 21:25

    Our maintenance has concluded and all our services are available again. Thank you for your patience.

  • In progress
    22. February 2024 at 17:0
    In progress
    22. February 2024 at 17:0
    Maintenance is now in progress
  • Planned
    22. February 2024 at 17:0
    Planned
    22. February 2024 at 17:0

    As usual we will be conducting our monthly maintenance window to apply updates and configuration enhancements. Services may experience a short interruption and/ or periods of degraded performance.