OpenShift 4 Cluster LPG1 cloudscale.ch under maintenance

MX servers flavor upgrade

Completed
Scheduled for 29. January 2024 at 16:0 – 16:9

Affects

Puzzle Services
Mail
Updates
  • Completed
    29. January 2024 at 16:9
    Completed
    29. January 2024 at 16:9

    Maintenance has completed successfully.

  • In progress
    29. January 2024 at 16:0
    In progress
    29. January 2024 at 16:0

    Maintenance is now in progress

  • Planned
    29. January 2024 at 16:0
    Planned
    29. January 2024 at 16:0

    At 5 pm today, we are set to enhance the performance of our MX servers. The outbound email service will experience a brief interruption lasting around 5 minutes, while inbound traffic will continue without any disruption throughout the upgrade process. 💌🛠️