OpenShift 4 Cluster LPG1 cloudscale.ch under maintenance

foswiki urgent update

Completed
Scheduled for 8. August 2023 at 16:0 – 16:32

Affects

Puzzle Services
Wiki
Updates
  • Completed
    8. August 2023 at 16:32
    Completed
    8. August 2023 at 16:32

    Maintenance has completed successfully.

  • In progress
    8. August 2023 at 16:0
    In progress
    8. August 2023 at 16:0

    Maintenance is now in progress

  • Planned
    8. August 2023 at 16:0
    Planned
    8. August 2023 at 16:0

    Due to some bugs in foswiki we will update our instance. The wiki will be unavailable for approximately 1 hour.