/sys Wartungsfenster

Completed
Scheduled for 25. May 2023 at 16:0 – 21:48

Affects

Puzzle Services
Puzzle Website (puzzle.ch)
Mail
Rocket.Chat
Taiga
PuzzleTime
Updates
  • Completed
    25. May 2023 at 21:48
    Completed
    25. May 2023 at 21:48

    Maintenance has completed successfully.

  • In progress
    25. May 2023 at 16:0
    In progress
    25. May 2023 at 16:0

    Maintenance is now in progress

  • Planned
    25. May 2023 at 16:0
    Planned
    25. May 2023 at 16:0

    As usual we will be conducting our monthly maintenance window to apply updates and configuration enhancements. Services may experience a short interruption and/ or periods of degraded performance.