appuio cluster unavailable

Resolved
Major outage
Started 11 months ago Lasted about 1 hour

Affected

Container Platforms
OpenShift 4 Appuio cloudscale.ch
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    VSHN resolved an issue with the LoadBalancer in front of the OpenShift Cluster. The Cluster and all applications are available again. I keep monitoring the situation

  • Investigating
    Update

    I opened an emergency Ticket at VSHN and they are already working on in.

  • Investigating
    Investigating

    We are currently investigating this incident.