OpenShift 4 Cluster LPG1 cloudscale.ch under maintenance

Keycloak Update

Completed
Scheduled for 28. April 2023 at 10:0 – 10:30

Affects

Puzzle Services
Puzzle SSO (Keycloak)
Updates
  • Completed
    28. April 2023 at 10:30
    Completed
    28. April 2023 at 10:30

    Maintenance has completed successfully

  • In progress
    28. April 2023 at 10:0
    In progress
    28. April 2023 at 10:0

    Maintenance is now in progress

  • Planned
    28. April 2023 at 10:0
    Planned
    28. April 2023 at 10:0

    We are planning for a scheduled maintenance during that time.