OpenShift 4 Cluster LPG1 cloudscale.ch under maintenance

Upgrade prometheus01.cloud.puzzle.ch to Rocky 9

Completed
Scheduled for 17. April 2023 at 15:0 – 17:0

Affects

Puzzle Services
Grafana
Updates
  • Completed
    17. April 2023 at 17:0
    Completed
    17. April 2023 at 17:0

    Maintenance has completed successfully

  • In progress
    17. April 2023 at 15:0
    In progress
    17. April 2023 at 15:0

    Maintenance is now in progress

  • Planned
    17. April 2023 at 15:0
    Planned
    17. April 2023 at 15:0

    Upgrade prometheus01.cloud.puzzle.ch to Rocky 9