OpenShift 4 Monthly Maintenance

Completed
Scheduled for 27. March 2023 at 16:0 – 17:36

Affected

Container Platforms
OpenShift 4 Cluster cloudscale.ch
Updates
  • Completed
    27. March 2023 at 17:36
    Completed
    27. March 2023 at 17:36

    Maintenance has completed successfully.

  • In progress
    27. March 2023 at 16:0
    In progress
    27. March 2023 at 16:0

    Maintenance is now in progress

  • Planned
    27. March 2023 at 16:0
    Planned
    27. March 2023 at 16:0

    As usual we will be conducting our monthly maintenance window to apply updates and configuration enhancements. Services may experience a short interruption and/or periods of degraded performance.