Resolved
Argo CD certificate expired

Started
21. March 2023 at 12:26
Status
Resolved after about 3 hours

Impact

Partial outage
Affected
Puzzle Services
Argo CD
  • Resolved

    This incident has been resolved.

  • Identified

    Due to a misconfiguration, Argo CD's certificate expired today. We are working on correcting the configuration and replacing the certificate. In the meantime, simply ignore the certificate warning in your browser (e.g. in chrome, type "thisisunsafe" on the error page to proceed).