Completed
Sonarcube 9 LTS Migration

Status
Resolved after about 1 hour
Started
15. March 2023 at 15:0
Completed
15. March 2023 at 15:45
Affects
Puzzle Services
SonarQube
  • Completed
    15. March 2023 at 15:44

    Maintenance has completed successfully.

  • In progress
    15. March 2023 at 15:0

    Maintenance is now in progress

  • Planned
    15. March 2023 at 15:0

    We are planning for a scheduled maintenance during that time. Sonar will be unavailable during that time (ca. 30 minutes)