Completed/sys Wartungsfenster
Status
Resolved after about 4 hours
Started
23. February 2023 at 17:0
Completed
23. February 2023 at 21:0
Affects
Cloud and Datacenter
cloudscale.ch
Amazon AWS
Office
Network Office-Bern
Puzzle Services
Mail
Rocket.Chat
Taiga
Wiki
OpenProject
Puzzle Website (puzzle.ch)
Nextcloud
GitLab
Jenkins
CodiMD
Puzzle SSO (Keycloak)
Grafana
Artifactory
WeKan
SonarQube
Puzzle Meet
Zammad (help.puzzle.ch)
Sentry
CardDAV
Webmail
- Completed23. February 2023 at 21:0
- In progress23. February 2023 at 17:0
- Planned23. February 2023 at 17:0