Completed
Update nfs01 - ldaphome

Status
Resolved after 15 minutes
Started
21. February 2023 at 16:45
Completed
21. February 2023 at 17:0
Affects
Cloud and Datacenter
cloudscale.ch
  • Completed
    21. February 2023 at 17:0

    Maintenance has completed successfully

  • In progress
    21. February 2023 at 16:45

    Maintenance is now in progress

  • Planned
    21. February 2023 at 16:45

    Lifecycle replacement of nfs01-share, ldaphomes are unavailable at the time of maintenance.