Completed
SonarQube major update

Status
Resolved after 9 minutes
Started
9. February 2023 at 11:0
Completed
9. February 2023 at 11:9
Affects
Puzzle Services
SonarQube
  • Completed
    9. February 2023 at 11:8

    Maintenance has completed successfully.

  • In progress
    9. February 2023 at 11:0

    Maintenance is now in progress

  • Planned
    9. February 2023 at 11:0

    We will update SonarQube to the latest LTS Release (8.9.10). SonarQube will be unavailable for approximately 15 minutes