OpenShift 4 Cluster LPG1 cloudscale.ch under maintenance

Gitlab Build-Runner-14 Rebuild

Completed
Scheduled for 7. February 2023 at 15:55 – 16:11

Affects

Puzzle Services
GitLab
Updates
  • Completed
    7. February 2023 at 16:11
    Completed
    7. February 2023 at 16:11

    Maintenance has completed successfully.

  • In progress
    7. February 2023 at 15:55
    In progress
    7. February 2023 at 15:55

    Maintenance is now in progress

  • Planned
    7. February 2023 at 15:55
    Planned
    7. February 2023 at 15:55

    We are upgrading the host build-runner14, which serves as gitlab-runner to build docker images. There will be a downtime of approximately 20 minutes. In this time pipelines using the tags dockerbuilder or imagebuilder tags might timeout. Please re-trigger them after the maintenance is completed. Thank you for your patience.