Completed
artifactory db migration

Status
Resolved after 11 minutes
Started
1. February 2023 at 11:15
Completed
1. February 2023 at 11:4
Affects
Artifactory
  • Planned
    1. February 2023 at 11:15

    We are planning for a scheduled maintenance during that time. Artifactory will be unavailable for approximately 5 minutes

  • Completed
    1. February 2023 at 11:4

    Maintenance has completed successfully.