OpenShift 4 Cluster LPG1 cloudscale.ch under maintenance

Sonarqube db migration

Completed
Scheduled for 1. February 2023 at 10:55 – 10:59

Affects

Puzzle Services
SonarQube
Updates
  • Completed
    1. February 2023 at 10:59
    Completed
    1. February 2023 at 10:59

    Maintenance has completed successfully.

  • In progress
    1. February 2023 at 10:55
    In progress
    1. February 2023 at 10:55

    Maintenance is now in progress

  • Planned
    1. February 2023 at 10:55
    Planned
    1. February 2023 at 10:55

    We are planning for a scheduled maintenance during that time. Sonarqube will be unavailable for approximately 5 minutes