Completed
/sys Wartungsfenster

Status
Resolved after about 3 hours
Started
26. January 2023 at 17:0
Completed
26. January 2023 at 19:39
Affects
Cloud and Datacenter
cloudscale.ch
Amazon AWS
Office
Network Office-Bern
Google Meet Hardware
Telephone Setup
Puzzle Services
Mail
Taiga
Wiki
OpenProject
Puzzle Website (puzzle.ch)
PuzzleSkills
Nextcloud
GitLab
Jenkins
CodiMD
Quay (registry.puzzle.ch )
Puzzle SSO (Keycloak)
Grafana
Puzzle Info Site (info.puzzle.ch)
Artifactory
WeKan
SonarQube
Puzzle Meet
Zammad (help.puzzle.ch)
Cryptopus
Sentry
CardDAV
Webmail
  • Completed
    26. January 2023 at 19:38

    Maintenance has completed successfully.

  • In progress
    26. January 2023 at 17:0

    Maintenance is now in progress

  • Planned
    26. January 2023 at 17:0

    As usual we will be conducting our monthly maintenance window to apply updates and configuration enhancements. Services may experience a short interruption and/ or periods of degraded performance.