Resolved
OpenShift Issues

Started
18. January 2023 at 14:13
Status
Resolved after less than a minute

Impact

Operational
Affected
Container Platforms
OpenShift 4 Cluster cloudscale.ch
  • Resolved
    18. January 2023 at 14:13

    Our change has finished rolling out to all nodes. All services are restored.
    Sorry for the inconvenience.