Gitlab emergency patch

Completed
Scheduled for 18. January 2023 at 6:54 – 7:11

Affected

Puzzle Services
GitLab
Updates
  • Completed
    18. January 2023 at 7:11
    Completed
    18. January 2023 at 7:11

    Maintenance has completed successfully.

  • Update
    18. January 2023 at 7:0
    In progress
    18. January 2023 at 7:0

    Maintenance is now in progress.

  • In progress
    18. January 2023 at 6:54
    In progress
    18. January 2023 at 6:54

    Due to a high severity security patch by Gitlab we will be updating our gitlab instance today at 07:55.
    Expect a couple of minutes of unavailability or slower response times of our gitlab instance.