Completed
Gitlab emergency patch

Status
Resolved after 11 minutes
Started
10. January 2023 at 8:0
Completed
10. January 2023 at 8:11
Affects
Puzzle Services
GitLab
  • Completed
    10. January 2023 at 8:10

    The upgrade has been completed. Please contact our helpdesk in case you notice any problems.

  • In progress
    10. January 2023 at 8:0

    Maintenance is now in progress

  • Planned
    10. January 2023 at 8:0

    Due to a high severity security patch by Gitlab we will be updating our gitlab instance today at 09:00.
    Expect a couple of minutes of unavailability or slower response times of our gitlab instance.