OpenShift 4 Cluster LPG1 cloudscale.ch under maintenance

ArgoCD Repository Move

Completed
Scheduled for 5. January 2023 at 16:30 – 17:30

Affects

Puzzle Services
Taiga
Puzzle SSO (Keycloak)
CodiMD
Webmail
Updates
  • Completed
    5. January 2023 at 17:30
    Completed
    5. January 2023 at 17:30

    Maintenance has completed successfully

  • In progress
    5. January 2023 at 16:30
    In progress
    5. January 2023 at 16:30

    Maintenance is now in progress

  • Planned
    5. January 2023 at 16:30
    Planned
    5. January 2023 at 16:30

    We are moving our /sys managed ArgoCD Apps to a different location. Minor downtimes could happen, but are not expected.