Completed
Switch of collabora instance on Nextcloud

Status
Resolved after 30 minutes
Started
4. January 2023 at 18:0
Completed
4. January 2023 at 18:30
Affects
Puzzle Services
Nextcloud
  • Completed
    4. January 2023 at 18:30

    Maintenance has completed successfully

  • In progress
    4. January 2023 at 18:0

    Maintenance is now in progress

  • Planned
    4. January 2023 at 18:0

    We will switch the production Collabora Instance for our Nextcloud instance.
    Editing documents from within Nextcloud will be unavailable for about 5 minutes.