OpenShift 4 Cluster LPG1 cloudscale.ch under maintenance

OpenShift API and web console issues

Resolved
Degraded performance
Started over 1 year ago Lasted about 2 hours

Affected

Container Platforms
OpenShift 4 Cluster cloudscale.ch
Updates
  • Resolved
    Resolved

    The cluster remained stable during monitoring.

  • Monitoring
    Monitoring

    Issues were due to low available resources on control plane nodes after their update to 4.11. Compute resources have been added and the situation has stabilized. We continue to monitor the situation.

  • Investigating
    Investigating

    The OpenShift API and web console are currently unstable. We are investigating this incident. Applications are not affected.