Completed
OpenShift update to 4.11

Status
Resolved after about 2 hours
Started
3. January 2023 at 17:0
Completed
3. January 2023 at 18:56
Affects
Container Platforms
OpenShift 4 Cluster cloudscale.ch
  • Completed
    3. January 2023 at 18:55

    Maintenance has completed successfully.

  • In progress
    3. January 2023 at 17:1

    Maintenance is now in progress.

  • Planned
    3. January 2023 at 17:0

    We are planning for a scheduled maintenance during that time.