OpenShift 4 Cluster LPG1 cloudscale.ch under maintenance

Openshift not or limited availability

Resolved
Partial outage
Started over 1 year ago Lasted about 1 hour

Affected

Container Platforms
OpenShift 4 Cluster cloudscale.ch
Updates
  • Resolved
    Resolved

    Everything back to normal

  • Monitoring
    Monitoring

    Cloudscale stopped / paused the maintenance. OpenShift seems stable again. We are monitoring the situation.

  • Identified
    Identified

    Cloudscale is currently doing a storage maintenance which causes some latency spikes. ETCD (the Kubernetes Database) don't like those and it seems this has an effect onto the OpenShift Cluster. Only GUI / API seems affected, currently running application seems to be stable for the moment. We continue to investigate this and keep you updated

  • Investigating
    Investigating

    We are currently investigating this incident.