OpenShift 4 Cluster LPG1 cloudscale.ch under maintenance

CodiMD update and migration to Openshift

Completed
Scheduled for 26. October 2022 at 19:30 – 20:19

Affects

Puzzle Services
CodiMD
Updates
  • Completed
    26. October 2022 at 20:19
    Completed
    26. October 2022 at 20:19

    Maintenance has completed successfully.

  • In progress
    26. October 2022 at 19:30
    In progress
    26. October 2022 at 19:30

    Maintenance is now in progress

  • Planned
    26. October 2022 at 19:30
    Planned
    26. October 2022 at 19:30

    CodiMD will be replaced by its successor HedgeDoc and moved from Rancher to Openshift. Expect a downtime of about 5-10 minutes.

  • In progress
    26. October 2022 at 19:30
    In progress
    26. October 2022 at 19:30

    Maintenance is now in progress.