OpenShift 4 Cluster LPG1 cloudscale.ch under maintenance

Minor Update of Rancher Management Server

Completed
Scheduled for 25. October 2022 at 11:45 – 11:51

Affects

Updates
  • Completed
    25. October 2022 at 11:51
    Completed
    25. October 2022 at 11:51

    Maintenance has completed successfully.

  • In progress
    25. October 2022 at 11:45
    In progress
    25. October 2022 at 11:45

    Maintenance is now in progress

  • Planned
    25. October 2022 at 11:45
    Planned
    25. October 2022 at 11:45

    We are planning for a scheduled maintenance during that time to update our Rancher Management Server to v2.6.9 (from v2.6.7).

    No interruption of service is expected.