Jitsi Meet Update

Completed
Scheduled for 11. September 2022 at 22:15 – 12. September 2022 at 11:5

Affected

Puzzle Services
Puzzle Meet
Updates
  • Completed
    12. September 2022 at 11:5
    Completed
    12. September 2022 at 11:5

    Maintenance has completed successfully.

    If your browser still can't load meet.puzzle.ch, it's because your dns resolver has the old IP cached. Just wait a bit or set this in your /etc/hosts :

    > 5.102.149.68 meet.puzzle.ch

  • In progress
    12. September 2022 at 10:16
    In progress
    12. September 2022 at 10:16

    Maintenance is now in progress.

  • Planned
    11. September 2022 at 22:15
    Planned
    11. September 2022 at 22:15

    We are planning for a scheduled maintenance during that time. During the update process you can still use the staging environemnt at meet-staging.puzzle.ch or switch to google meet.