OpenShift 4 Cluster LPG1 cloudscale.ch under maintenance

Red Hat Quay Update

Completed
Scheduled for 31. August 2022 at 8:30 – 8:45

Affects

Puzzle Services
Quay (registry.puzzle.ch )
Updates
  • Completed
    31. August 2022 at 8:45
    Completed
    31. August 2022 at 8:45

    Maintenance has completed successfully

  • In progress
    31. August 2022 at 8:30
    In progress
    31. August 2022 at 8:30

    Maintenance is now in progress

  • Planned
    31. August 2022 at 8:30
    Planned
    31. August 2022 at 8:30

    Quay will be updated to the latest version. The update should take about 5 minutes. Images cannot be pulled or pushed during update.