OpenShift 4 Cluster LPG1 cloudscale.ch under maintenance

Gitlab emergency maintenance

Completed
Scheduled for 23. August 2022 at 5:17 – 5:54

Affects

Puzzle Services
GitLab
Updates
  • Completed
    23. August 2022 at 5:54
    Completed
    23. August 2022 at 5:54

    Maintenance has completed successfully.

  • In progress
    23. August 2022 at 5:17
    In progress
    23. August 2022 at 5:17

    We will update Gitlab within the next hour to fix a critical security bug