Nextcloud experiencing degraded performance

Kubernetes Cluster unhealthy

Resolved
Operational
Started over 1 year ago Lasted about 1 hour

Affected

Puzzle Services
CodiMD
Updates
  • Resolved
    Resolved

    All service still up and running. I'm resoving this issue.

  • Monitoring
    Update

    Codi is also up and running again. We are monitoring the situation.

  • Monitoring
    Monitoring

    All master nodes are up and running again. Codi still cannot start due to Docker API Rate Limitings. I'll post an update when its up and running again.

  • Investigating
    Investigating

    Our k8s master nodes are currently in an unhealthy state. Kubernetes operations are currently limited. Already running applications are not affected. Only our Codi currently has some trouble to restart