OpenShift 4 Cluster LPG1 cloudscale.ch under maintenance

High Memory Usage on Worker Node

Resolved
Operational
Started over 1 year ago Lasted 8 days

Affected

Container Platforms
OpenShift 4 Appuio cloudscale.ch
Updates
  • Resolved
    Resolved

    We increased the memory capacity of all worker nodes and since then, the cluster is stable.

  • Identified
    Identified

    Our Appuio Worker Nodes have high memory usage which can lead to instability of the nodes. A change in overall system memory reservation is prepared and will be rolled out by our partner VSHN in this Tuesdays 23.8 maintenance window. This will give more memory to system processes and therefore increase stability of the worker nodes again.