OpenShift 4 Cluster LPG1 cloudscale.ch under maintenance

Minor Wiki update - Tuesday 19:00 - 19:30

Completed
Scheduled for 9. August 2022 at 17:0 – 17:13

Affects

Puzzle Services
Wiki
Updates
  • Completed
    9. August 2022 at 17:13
    Completed
    9. August 2022 at 17:13

    The upgrade has been completed successfully and the Wiki is available under the usual URL. In case you are experiencing any problems please try clearing the browser cache for wiki.puzzle.ch or contact our help desk.

  • In progress
    9. August 2022 at 17:0
    In progress
    9. August 2022 at 17:0

    Maintenance is now in progress

  • Planned
    9. August 2022 at 17:0
    Planned
    9. August 2022 at 17:0

    We are releasing a minor update to our wiki instance on Tuesday at 19:00 Brief moments of interruptions are to be expected. During the entire maintenance a read-only instance of the wiki is accessible at https://wiki.fallback.puzzle.ch when connected to the VPN.