OpenShift 4 Cluster LPG1 cloudscale.ch under maintenance

Prod. Cryptopus Migration to OCP4

Completed
Scheduled for 28. June 2022 at 5:30 – 6:8

Affects

Puzzle Services
Cryptopus
Updates
  • Completed
    28. June 2022 at 6:8
    Completed
    28. June 2022 at 6:8

    Cryptopus migration to OCP4 has completed successfully.

  • In progress
    28. June 2022 at 5:30
    In progress
    28. June 2022 at 5:30

    Maintenance is now in progress

  • Planned
    28. June 2022 at 5:30
    Planned
    28. June 2022 at 5:30

    As the productive Cryptopus instance will be migrated from the OCP3 to the OCP4 Cloudscale cluster, a short downtime must be excepted.