OpenShift 4 Cluster LPG1 cloudscale.ch under maintenance

Cryptopus maintenance

Completed
Scheduled for 17. May 2022 at 7:30 – 7:49

Affects

Puzzle Services
Cryptopus
Updates
  • Completed
    17. May 2022 at 7:49
    Completed
    17. May 2022 at 7:49

    Maintenance has completed successfully.

  • Planned
    17. May 2022 at 7:30
    Planned
    17. May 2022 at 7:30

    We are planning for a scheduled maintenance during that time. The cryptopus service will be available on cryptopus-fallback.puzzle.ch during the maintenance.

  • In progress
    17. May 2022 at 7:28
    In progress
    17. May 2022 at 7:28

    Maintenance is now in progress.