Puzzle ITC - Whiteboard not available – Incident details

Whiteboard not available

Resolved
Partial outage
Started 1 day agoLasted 40 minutes

Affected

Puzzle Services

Partial outage from 6:50 AM to 7:30 AM

Collaboration

Partial outage from 6:50 AM to 7:30 AM

Nextcloud

Partial outage from 6:50 AM to 7:30 AM

Whiteboard

Partial outage from 6:50 AM to 7:30 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    Whiteboard is currently unavailable. We are investigating the issue and working on a resolution.