Scheduled for 4. August 2025 at 6:5 – 8:2
Affects
Puzzle Services
Under maintenance from 6:05 AM to 8:02 AM
Odoo
Under maintenance from 6:05 AM to 8:02 AM
Completed
4. August 2025 at 8:2Completed
4. August 2025 at 8:2Maintenance has completed successfully.
In progress
4. August 2025 at 6:5In progress
4. August 2025 at 6:5Maintenance is now in progress
Planned
4. August 2025 at 6:5Planned
4. August 2025 at 6:5We are planning for a scheduled maintenance during that time.