Puzzle ITC - Our Gitlab is not sending emails – Incident details

Our Gitlab is not sending emails

Resolved
Degraded performance
Started 10 days agoLasted about 5 hours

Affected

Puzzle Services

Degraded performance from 10:30 AM to 3:15 PM

GitLab

Degraded performance from 10:30 AM to 3:15 PM

Updates
  • Resolved
    Resolved

    We implemented a fix, so GitLab is able to send mails again. Unfortunately, Gitlab doesn't resend the mails that should have been sent in the last days. So it may be wise to check your projects if there is some interesting work waiting for you.

  • Investigating
    Investigating
    We are currently investigating this incident.