/sys Wartungsfenster

Completed
Scheduled for 23. May 2024 at 16:0 – 20:13

Affects

Container Platforms
OpenShift 4 Cluster cloudscale.ch
OpenShift 4 Appuio cloudscale.ch
OpenShift 4 Cluster LPG1 cloudscale.ch
Puzzle Services
Puzzle Website (puzzle.ch)
Updates
  • Update
    27. May 2024 at 9:3
    Completed
    27. May 2024 at 9:3
    Maintenance has completed successfully.
  • Completed
    23. May 2024 at 20:13
    Completed
    23. May 2024 at 20:13
    Maintenance has completed successfully.
  • In progress
    23. May 2024 at 16:0
    In progress
    23. May 2024 at 16:0
    Maintenance is now in progress
  • Planned
    23. May 2024 at 16:0
    Planned
    23. May 2024 at 16:0

    As usual we will be conducting our monthly maintenance window to apply updates and configuration enhancements. Services may experience a short interruption and/ or periods of degraded performance.