Resolved
GitLab critical security update

Started
18. September 2023 at 20:42
Status
Resolved after less than a minute

Impact

Operational
Affected
Puzzle Services
GitLab
  • Resolved

    We want to inform you that we've just finished an emergency update of our GitLab instance. This update became necessary in response to a recently disclosed critical security vulnerability (more details available at: https://about.gitlab.com/releases/2023/09/18/security-release-gitlab-16-3-4-released/). As part of the update process, GitLab had to be restarted, causing a brief period of downtime.