Puzzle ITC - Openshift Cluster degraded – Incident details

Openshift Cluster degraded

Resolved
Major outage
Started about 3 hours agoLasted about 1 hour

Affected

Puzzle Services

Major outage from 7:13 AM to 8:10 AM

Puzzle SSO (Keycloak)

Major outage from 7:13 AM to 8:10 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved. A missing DNS entry led to the issue. We suspect a change of logic with the DNS provider as the cause.

  • Investigating
    Investigating

    There are currently problems (certificate Issues, externalSecret, etc.) with the Openshift Cluster in RMA and therefore Apps might not work correctly. We are investigating the issue