Puzzle ITC - Node Outage – Incident details

Node Outage

Resolved
Degraded performance
Started 27 days agoLasted 28 minutes

Affected

Container Platforms

Degraded performance from 9:30 AM to 9:58 AM

OpenShift 4 Cluster cloudscale.ch

Degraded performance from 9:30 AM to 9:58 AM

OpenShift 4 Cluster LPG1 cloudscale.ch

Degraded performance from 9:30 AM to 9:58 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We are continuing to work on a fix for this incident.

  • Investigating
    Investigating

    We are currently experiencing issues with one of the openshift nodes. This may cause short outages of applications running on the mentioned node. We are sorry for the inconvenience and will keep you updated.