Scheduled for 28. August 2025 at 20:0 – 21:15
Affects
Puzzle Services
Under maintenance from 8:00 PM to 9:15 PM
PuzzleTime
Under maintenance from 8:00 PM to 9:15 PM
Completed
28. August 2025 at 21:15Completed
28. August 2025 at 21:15Maintenance has completed successfully.
In progress
28. August 2025 at 20:0In progress
28. August 2025 at 20:0Maintenance is now in progress.
Planned
28. August 2025 at 20:0Planned
28. August 2025 at 20:0Because Bitnami now wants 62'000 USD per year to continue using their stuff in a prod environment, we are forced to migrate our PostgreSQL Database to something that's not Bitnami. We choose a shared DB managed by /sys. The needed data-migration requires a short downtime.